Upgrading postgres on Snow Leopard (Mac OS X 10.6)

Well, I too have gone down the rabbit hole of having to upgrade compiled-from-source apps to 64bit architecture after moving to Snow Leopard. ┬áThe hardest by far was postgres. ┬áThe sad thing is that 32bit version works just fine, but the adapter gems for rails don’t, hence the need for the recompile. Mostly I followed […]